Bug 136887 - Export slide animation to MP4
Summary: Export slide animation to MP4
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-19 04:24 UTC by Yash Arya
Modified: 2020-11-01 06:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yash Arya 2020-09-19 04:24:39 UTC
Description:
As you know that Linux already has a lot of application support issue. I wanted to create some motion graphics but the main application for that, After Effects, doesn't work properly in Linux. But I found out people make amazing Mo-Gra using PowerPoint. Everything was fine until the last step came to export the slides and animation into a video. Turns out, LibreOffice doesn't have this feature. I searched for this on web and the only solution I found is to record the screen which is really not handy. Screen recording messes up with Resolution and I have to crop out different regions as well as silence my notification. Please add this feature in the coming release roadmap. It would be very much appreciated.
Thank You!

Actual Results:
No option available to export video

Expected Results:
Impress should have an option to export video.


Reproducible: Always


User Profile Reset: No



Additional Info:
Add this feature to the upcoming release roadmap
Comment 1 Buovjaga 2020-09-19 08:48:16 UTC

*** This bug has been marked as a duplicate of bug 34959 ***
Comment 2 Yash Arya 2020-10-30 18:10:15 UTC
I'm sorry but the bug reporting system of LibreOffice is really old. First, you're using such an old way to reporting bug from users that they'll think why you're still using early layouts in 2020. Secondly, please use something like gitlab, like GIMP and Inkscape to report bugs. Third, I reported it again because I wasn't able to search this bug again. My request got hidden under a solution that said to use OBS studio. But this is not what I want, it's a workaround not a feature I'm requesting for. I believe my description is more credible than the one it is marked duplicate under.
Comment 3 Buovjaga 2020-10-31 06:44:03 UTC

*** This bug has been marked as a duplicate of bug 34959 ***
Comment 4 Buovjaga 2020-11-01 06:14:15 UTC
(In reply to Yash Arya from comment #2)
> I'm sorry but the bug reporting system of LibreOffice is really old. First,
> you're using such an old way to reporting bug from users that they'll think
> why you're still using early layouts in 2020. Secondly, please use something
> like gitlab, like GIMP and Inkscape to report bugs. Third, I reported it
> again because I wasn't able to search this bug again. My request got hidden
> under a solution that said to use OBS studio. But this is not what I want,
> it's a workaround not a feature I'm requesting for. I believe my description
> is more credible than the one it is marked duplicate under.

Yep, I hate the situation as much as anybody, but the solution is not GitLab. We need the power of Bugzilla, which GitLab Issues just can't provide. After 4 years of anxious waiting, Bugzilla is finally reaching harmonisation with Mozilla's instance: https://github.com/bugzilla/harmony After BZ 6 is released, we will get a better user experience.