Bug 137056 - Images doesn't appear on export or print if copied from another document
Summary: Images doesn't appear on export or print if copied from another document
Status: RESOLVED DUPLICATE of bug 129085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-26 15:44 UTC by spam4433
Modified: 2020-11-16 06:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description spam4433 2020-09-26 15:44:10 UTC
When I put the images to my writer document from another document, when exporting as PDF or Image or printing, the images are missing.
Obviously when I put the image straight from the HDD it works.
Comment 1 Timur 2020-09-28 14:34:29 UTC
Nor correct report.
1. Did you search for existing bugs to avoid duplicate?
2. We need exact steps and attached "another document".
Can be related to image type.
Comment 2 Xisco Faulí 2020-11-11 15:16:36 UTC
I can't reproduce it in

Version: 7.1.0.0.alpha1+
Build ID: 03cafc2ab6b1678f82e9a30b6f81e505660ee702
CPU threads: 4; OS: Linux 5.7; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

Could you please try to reproduce it with the latest version of LibreOffice from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' if the bug is still present in the latest version.
Comment 3 Timur 2020-11-16 06:54:29 UTC
Let's assume this is a duplicate of this bug.
If not, you need to explain in detail, with document sample. 
Please do not file bad reports, search instead.

*** This bug has been marked as a duplicate of bug 129085 ***