Bug 137219 - Ability to search for patterns involving multiple lines
Summary: Ability to search for patterns involving multiple lines
Status: RESOLVED DUPLICATE of bug 31480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.2 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-10-03 11:02 UTC by Eyal Rozenberg
Modified: 2020-10-19 04:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eyal Rozenberg 2020-10-03 11:02:10 UTC
I often want to search my documents for consecutive empty paragraphs; and occasionally for patterns with certain text in consecutive paragraphs (or with a line-break between words). But - I just can't do it. MS Word allows me to do it. You would think regexp capabilities would be expanded to recognize a line break or paragraph break - but they aren't...

Please implement this.

PS - There is an extension which supports this, albeit with a rickety UI, named "Alternative dialog find and replace for Writer", by Tomas Bilek.
Comment 1 Daveo 2020-10-18 08:35:33 UTC
Marked as a duplicate of bug 31480

*** This bug has been marked as a duplicate of bug 31480 ***