Bug 137266 - There is no multiple copies box in the print function
Summary: There is no multiple copies box in the print function
Status: RESOLVED DUPLICATE of bug 134640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-05 12:59 UTC by Daniel Mackey
Modified: 2020-10-05 13:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Mackey 2020-10-05 12:59:10 UTC
Description:
In former versions, there has always been a box to select how many copies you would like to print of a document.  That is no longer there and I use that often.

Could that feature be reinstalled in the print function dialogue box?

Thank you!

Steps to Reproduce:
1.Control+P
2. No multiple copies button present
3.

Actual Results:
Select print icon or Control+P and there is no multiple copies option.

Expected Results:
I wish the multiple copies option was still there.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Retained the multiple copies dialogue box
Comment 1 Mike Kaganski 2020-10-05 13:28:07 UTC

*** This bug has been marked as a duplicate of bug 134640 ***