Download it now!
Bug 137461 - Thumbnail images of extensions have white frame
Summary: Thumbnail images of extensions have white frame
Status: RESOLVED DUPLICATE of bug 137470
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Extension-Tight-Integration
  Show dependency treegraph
 
Reported: 2020-10-13 16:07 UTC by Heiko Tietze
Modified: 2020-10-14 09:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (38.99 KB, image/jpeg)
2020-10-13 16:07 UTC, Heiko Tietze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2020-10-13 16:07:24 UTC
Created attachment 166352 [details]
Screenshot

It's covered for now with a white background over the full area but better we have the plain image, also to scale properly. API returns the correct image, so it has to be an issue with the code.
Comment 1 Heiko Tietze 2020-10-14 09:13:19 UTC
Same reason as for the duplicate bug: the JSON is taken from a temporary "FIXME" site.

*** This bug has been marked as a duplicate of bug 137470 ***