Download it now!
Bug 137579 - Can't delete sheet while tracking changes
Summary: Can't delete sheet while tracking changes
Status: RESOLVED DUPLICATE of bug 130840
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-18 18:59 UTC by yallabalagan
Modified: 2020-10-19 07:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yallabalagan 2020-10-18 18:59:02 UTC
Description:
When "Tracking Changes > Record" is turn on, all menus for removing a worksheet from a ODS file are disabled or hidden.

This is particularly crazy, because the human don't know what's wrong, and the human goes to google, websites, writing questions, reading answers, writing comments, arguing with moderators, uninstalling librreoffice, reinstalling and upgradind libreoffice, restarting the computer, but SHE DOESN'T KNOW WHAT'S WRONG.

Please don't make the human crazy. Don't disable menu options - just put a popup explaining the reason why this function was disabled.

Gracias.


Steps to Reproduce:
1. open Calc
2. add a worksheet
3. Edit > track changes > record (enable)
4. try to remove a worksheet.


Actual Results:
context menu option for deleting the option disappears.

Top menu option is disabled.

No explanation given.


Expected Results:
"delete sheet" menu option must be enabled no matter what.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
no
Comment 1 Timur 2020-10-19 07:45:54 UTC

*** This bug has been marked as a duplicate of bug 130840 ***