Download it now!
Bug 138008 - Editing with Backspace in modification mode
Summary: Editing with Backspace in modification mode
Status: RESOLVED DUPLICATE of bug 135260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.7.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-05 10:18 UTC by Gunther
Modified: 2020-11-05 11:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunther 2020-11-05 10:18:23 UTC
If the record function in modification mode is active, the use of the Backspace key is only possible once. So if I want to delete a whole word by Backspace it just lets me delete one letter and then blocks. This is only in modification mode. When the record modification function is deactivated, the Backspace key functions properly. 

I am experiencing this problem since upgrading from an older Version (don´t know for sure which one it was, but probably 6.4.5) to the current version 6.4.7.2)
Comment 1 Ming Hua 2020-11-05 11:18:36 UTC
Thanks for reporting.  This issue has been reported as bug 135260 and since fixed, so I'm marking this bug as DUPLICATE.

The newly released 7.0.3 version includes the fix, please upgrade.  Unfortunately there will be no more bugfix releases in the 6.4 series, so you'll have to upgrade to the 7.0 series.

*** This bug has been marked as a duplicate of bug 135260 ***