Bug 138381 - Blurry after update
Summary: Blurry after update
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-20 20:38 UTC by rucaboon
Modified: 2020-11-20 20:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rucaboon 2020-11-20 20:38:14 UTC
Description:
I just updated my Mac to macOS Big Sur and now the words in the program are blurry.

Steps to Reproduce:
1.opened existing file
2.Saw words were fuzzy
3.

Actual Results:
I just opened the program intending to write and noticed the new problem.

Expected Results:
Be viewable. Clear as in before the update.


Reproducible: Always


User Profile Reset: No



Additional Info:
.
Comment 1 Jan-Marek Glogowski 2020-11-20 20:56:49 UTC

*** This bug has been marked as a duplicate of bug 138122 ***