Bug 138460 - Text in Calc on Mac OS is blurry - out of focus
Summary: Text in Calc on Mac OS is blurry - out of focus
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-24 12:56 UTC by alessandro.mauri
Modified: 2020-11-24 13:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Comparing LibreOffice Calc and Apple Numbers (223.19 KB, image/png)
2020-11-24 12:57 UTC, alessandro.mauri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alessandro.mauri 2020-11-24 12:56:22 UTC
Description:
LibreOffice Calc on Mac OS is rendering the text and numbers in a blurry (out of focus) way that makes not possible to use the application anymore.
All started after I tried to use a different resolution of my screen on my Mac mini. Since it wasn't successful, due to many Mac OS limitations, I decided to scale back from 4K to 2K. And here the problem appeared.

Steps to Reproduce:
1.Just open CALC and compare with any other application.

Actual Results:
The text in the cells is blurry and makes the application impossibile to be used.

Expected Results:
I expected to have a standard rendering of the characters. What is very weird is that while typing the text is normally shown, but after pushing the "Enter" button and fixing the content of a cell the blurry text shows up.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 7.0.3.1
Build ID: d7547858d014d4cf69878db179d326fc3483e082
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: it-IT (it_IT.UTF-8); Interfaccia utente: it-IT
Calc: threaded
Comment 1 alessandro.mauri 2020-11-24 12:57:32 UTC
Created attachment 167534 [details]
Comparing LibreOffice Calc and Apple Numbers
Comment 2 Mike Kaganski 2020-11-24 13:19:12 UTC

*** This bug has been marked as a duplicate of bug 138122 ***