Bug 138757 - Cursor size
Summary: Cursor size
Status: RESOLVED DUPLICATE of bug 132876
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Text-Cursor
  Show dependency treegraph
 
Reported: 2020-12-09 02:56 UTC by Dennis Rice
Modified: 2021-01-22 18:53 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
LibreOffice Writer doc with image showing cursor (45.63 KB, text/plain)
2020-12-09 17:34 UTC, Dennis Rice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dennis Rice 2020-12-09 02:56:54 UTC
Description:
Please make the cursor more visible in all of the libreoffice apps.  It is very thin and hard to see when going back to edit a document.  Would appreciate it being thicker and maybe a different color.
Running 2.6.7.1 on Open Suse and 7.0.3 on Win 10.
Everything is running fine, just difficult seeing the cursor.

Steps to Reproduce:
1. Just open a document and try to find the cursor.
2.
3.

Actual Results:
Is a visual issue.

Expected Results:
Desired issue is to be able to easily see the cursor.


Reproducible: Always


User Profile Reset: No



Additional Info:
Make the cursor thicker so one can easily see it.
Comment 1 Telesto 2020-12-09 07:19:28 UTC
Is it possible to add a screenshot.. And it's only the cursor inside LibreOffice
Comment 2 Dennis Rice 2020-12-09 17:34:38 UTC
Created attachment 168012 [details]
LibreOffice Writer doc with image showing cursor

Open the document to show the screen capture and comments
Comment 3 Telesto 2021-01-22 18:35:12 UTC
Sorry for the long time no response

Lets call this an accessibility topic for visually impaired, hoping this being a more persuasive context.

* So options the change boldness of the cursor?
* And if we start here: maybe the blinking? Remembering MarjE complaining about marching ants. As expected, same thing with cursor..

https://ask.libreoffice.org/en/question/172515/cant-disable-cursor-blink/
https://ask.libreoffice.org/en/question/213983/is-there-any-way-to-disable-the-blinding-cursors-in-macos/
Comment 4 Telesto 2021-01-22 18:53:32 UTC

*** This bug has been marked as a duplicate of bug 132876 ***