Download it now!
Bug 139889 - All text in tables replaced with zeroes
Summary: All text in tables replaced with zeroes
Status: RESOLVED DUPLICATE of bug 131025
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-24 18:44 UTC by Cris
Modified: 2021-01-26 11:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cris 2021-01-24 18:44:48 UTC
Description:
I was creating a document in LibreOffice Writer. The document contained a few tables, containing both text and numbers. At the end, I created a PDF out of the document and then saved the document to odt format.
the PDF was perfect, but when I later reopened the odt document I found out that some of the table cells had their text replaced by zeroes.
I corrected the zeroes, replacing them with the corrected text, and then I made some more edits and created a new PDF.
A little later I opened the odt once again, and this time *all* the text in the table cells had been replaced with zeroes!!

Steps to Reproduce:
1. open a new Writer document
2. insert some text and some tables
3. fill the table cells with text and numbers
4. create a PDF (don't know is this step is necessary)
5. save the document to odt format
6. close the document
7. open the odt document again
8. some/all of the text in the table cells is gone, replaced by zeroes

Actual Results:
some/all of the text in the table cells is gone, replaced by zeroes

Expected Results:
the text in the table cells is the same that was originally entered


Reproducible: Sometimes


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Version: 7.0.3.1
Build ID: 00(Build:1)
CPU threads: 12; OS: Linux 5.10; UI render: default; VCL: kf5
Locale: it-IT (it_IT.UTF-8); Interfaccia utente: it-IT
Calc: threaded
OS: Linux (openSUSE Tumbleweed)
OS is 64bit: yes
Comment 1 Timur 2021-01-26 11:26:54 UTC
Description too general. Big cannot be confirmed if not always Reproducible. 
You need to find and attach sample file (no private data) and write repro steps with it. 
Once you have repro steps, you'd better test with daily master from https://libreoffice.soluzioniopen.com/daily-version/. 

With all that, looks like a duplicate. Please read and test workaround. If you consider not a duplicate, please explain and set Unconfirmed.

*** This bug has been marked as a duplicate of bug 131025 ***