Bug 139945 - Blurry/pixelated fonts on Mac LibreOffice Writer (Ver. 7.0.4.2)
Summary: Blurry/pixelated fonts on Mac LibreOffice Writer (Ver. 7.0.4.2)
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-27 13:38 UTC by svenerik.green
Modified: 2021-01-27 14:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description svenerik.green 2021-01-27 13:38:11 UTC
Description:
The fonts are blurry/pixelated when using Mac version of LibreOffice Writer (Ver. 7.0.4.2)

Actual Results:
Writing any text with any font in LibreOffice Writer

Expected Results:
The fonts are blurry/pixelated


Reproducible: Always


User Profile Reset: No



Additional Info:
The fonts should be sharp and crisp
Comment 1 Uwe Auer 2021-01-27 14:03:44 UTC

*** This bug has been marked as a duplicate of bug 138122 ***