Bug 140094 - print dialog size doesn't take advantage of available screen space
Summary: print dialog size doesn't take advantage of available screen space
Status: RESOLVED DUPLICATE of bug 134640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-02 15:10 UTC by Paolo Benvenuto
Modified: 2021-04-23 04:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of print dialog showing a lot of available space in window (257.46 KB, image/png)
2021-02-02 15:10 UTC, Paolo Benvenuto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Paolo Benvenuto 2021-02-02 15:10:11 UTC
Created attachment 169394 [details]
screenshot of print dialog showing a lot of available space in window

I have a 1920x1080 screen, and a bigger screen too.

The print dialog doesn't take advantage of the available space in libreoffice window: it seems that it has been sized for a medium-sized screen/window. On a big screen, however, I see the scroll bar appearing when the "other" sections are opened, without a real need: a bigger dialog would permit to see all the content without any need of a scroll bar.

Besides that, the scroll bar covers part of the dialog content: a slightly bigger size would be enough to avoid that.

I think that a dialog size dependent of the window size would be an appreciated enhancement.

I'm adding a screenshot.
Comment 1 Timur 2021-04-22 12:56:19 UTC
Rule of thumb is search before reporting. 
Seems duplicate.

*** This bug has been marked as a duplicate of bug 134640 ***