Bug 140531 - macos - The LibreOffice Language Pack does not find any Libre Office application
Summary: macos - The LibreOffice Language Pack does not find any Libre Office application
Status: RESOLVED DUPLICATE of bug 134607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
7.1.0.3 release
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-19 11:33 UTC by duthen-mac
Modified: 2021-02-19 11:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description duthen-mac 2021-02-19 11:33:01 UTC
Description:
When launching "LibreOffice Language Pack.app" (7.1), it does not find any Libre Office application.
If I select a valid 7.1 Libre Office application, I get the error message:
"Ce n'est pas une installation valide de LibreOffice 7.1.
Exécutez de nouveau l'installeur et choisissez une version valide de 7.1 LibreOffice"
"This is not a valid installation of LibreOffice 7.1.
Run the installer again and choose a valid version of 7.1 LibreOffice"
The "LibreOffice Language Pack.app" does not install the language pack.

There is an easy workaround: disabling the Finder option "display all file extensions" solves the problem.

Steps to Reproduce:
1. Finder > Preferences... > advanced > display all file extensions.
2. Double click "LibreOffice Language Pack.app"
3. click "install"

Actual Results:
"LibreOffice Language Pack.app" (7.1) does not find any Libre Office application.

If I select a valid 7.1 Libre Office application, I get the error message:
"Ce n'est pas une installation valide de LibreOffice 7.1.
Exécutez de nouveau l'installeur et choisissez une version valide de 7.1 LibreOffice"
"This is not a valid installation of LibreOffice 7.1.
Run the installer again and choose a valid version of 7.1 LibreOffice"

The "LibreOffice Language Pack.app" does not install the language pack.


Expected Results:
"LibreOffice Language Pack.app" (7.1) should find the Libre Office applications.



Reproducible: Always


User Profile Reset: No



Additional Info:
Does not depend on macOS version (10.13, 10.14, 10.15, 11.2 etc.)

There is an easy workaround: disabling the Finder option "display all file extensions" solves the problem.
Comment 1 Xisco Faulí 2021-02-19 11:57:54 UTC
Thanks for reporting this issue.
This is a duplicate of bug 134607

*** This bug has been marked as a duplicate of bug 134607 ***