Download it now!
Bug 141176 - Table command wipes out all rows if there is a save file, exit, run, load file (recent)
Summary: Table command wipes out all rows if there is a save file, exit, run, load fil...
Status: RESOLVED DUPLICATE of bug 131025
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-22 13:50 UTC by lsatenstein@yahoo.com
Modified: 2021-04-07 16:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lsatenstein@yahoo.com 2021-03-22 13:50:29 UTC
Description:
1. Open Writer and create a new blank document.
2. Insert a table. Use 3 columns and 4 rows. Style is Academic.
3. Type in text in various cells. The cells with row and column greater
than one are the problem cells.
4. Save and Reload the document. It should be OK.
5. Place cursor on bottom row. Use Table|Insert| Row above.
6. Save and Reload. Its replaced text with 0 almost everywhere

If I put a dummy x in the last row first column, it does it too.
If I put a dummy x in the last row, last column, it seems to work.


Actual Results:
Also occurs with 7,0,4.2

Expected Results:
All rows as I left them at time of save.



Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes

Fedora 33 Linux
Comment 1 Dieter 2021-04-07 16:08:47 UTC

*** This bug has been marked as a duplicate of bug 131025 ***