Bug 141819 - Don't remove icons from toolbar when updating
Summary: Don't remove icons from toolbar when updating
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2021-04-21 22:56 UTC by L Duperval
Modified: 2021-05-05 03:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description L Duperval 2021-04-21 22:56:17 UTC
Hi,

I've noticed that when I update LO, even if it's a minor or micro version, the icons I have on the taskbar disappear and have to be added manually. 

If the file installation does not change location (like when updating from 7.1.1 to 7.1.2, I would like the taskbar icons to remain in place.

For a major version, I guess it's OK to remove them.

Thanks,

L
Comment 1 Heiko Tietze 2021-05-04 13:27:39 UTC
We do not remove icons. Perhaps you talk about toolbar buttons. What exactly has changed?
Comment 2 V Stuart Foote 2021-05-04 13:47:06 UTC
Smells like a dupe of bug 76131
Comment 3 L Duperval 2021-05-04 14:31:22 UTC
Yes, it is a duplicate of bug 76131.

*** This bug has been marked as a duplicate of bug 76131 ***