Bug 142052 - Unable to replace "end of paragraph" with "end of line"
Summary: Unable to replace "end of paragraph" with "end of line"
Status: RESOLVED DUPLICATE of bug 45344
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-03 10:44 UTC by Ulrich Windl
Modified: 2021-05-03 11:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Windl 2021-05-03 10:44:15 UTC
https://forum.openoffice.org/en/forum/viewtopic.php?f=20&t=67679#p301380 says it all: It's not possible to replace paragraph breaks with line breaks in Windows.
Such a feature is frequently needed when pasting program listings or similar where each line is *not* a paragraph, but a line.
Comment 1 Ulrich Windl 2021-05-03 10:45:38 UTC
I wanted to refer to "OO running on Linux will accept a literal "line feed" character in the "replace with" field, but not on WIndows or Mac.", but the URL seems a bit unspecific.
Comment 2 Mike Kaganski 2021-05-03 11:22:24 UTC

*** This bug has been marked as a duplicate of bug 45344 ***
Comment 3 Ulrich Windl 2021-05-03 11:33:58 UTC
(In reply to Mike Kaganski from comment #2)
> 
> *** This bug has been marked as a duplicate of bug 45344 ***

So we can celebrate "Nine years of being unable"?
I mean: Is it really that hard to introduce a backslash sequence representing "end of line" (See https://help.libreoffice.org/6.2/en-US/text/shared/01/02100001.html)?
Comment 4 Mike Kaganski 2021-05-03 11:35:35 UTC

*** This bug has been marked as a duplicate of bug 45344 ***