Bug 142723 - Multiple documents open in one window (Needs tabs similar to browsers) (Feature request)
Summary: Multiple documents open in one window (Needs tabs similar to browsers) (Featu...
Status: RESOLVED DUPLICATE of bug 37134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-08 23:11 UTC by Ben
Modified: 2021-06-10 02:12 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample of how it might look (51.89 KB, image/png)
2021-06-10 02:12 UTC, Ben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2021-06-08 23:11:23 UTC
Description:
This is a feature request for the option of multiple documents to be opened in the one window and tabs be implemented similar to a browser.
This would help reduce desktop clutter and make switching from one document to another easier, especially for cutting and pasting from one to another. I'm not sure if Word does this, but I know that many PDF readers have this option.
It would be even better if the tabs could contain a mix of Writer, Draw and Spreadsheet documents.
Thanks for considering this request

Actual Results:
.

Expected Results:
.


Reproducible: Always


User Profile Reset: No



Additional Info:
.
Comment 1 Ming Hua 2021-06-09 19:37:52 UTC
Thanks for the report.  This feature has already been requested as bug 37134, so I'm marking this as a DUPLICATE.

*** This bug has been marked as a duplicate of bug 37134 ***
Comment 2 Ben 2021-06-10 02:12:07 UTC
Created attachment 172749 [details]
Sample of how it might look