Bug 144154 - Mail Merge Wizard of LibreOffice 7.2 is not working as usual.
Summary: Mail Merge Wizard of LibreOffice 7.2 is not working as usual.
Status: RESOLVED DUPLICATE of bug 144105
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.2.0.4 release
Hardware: All Windows (All)
: medium normal
Assignee: TseRigs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-29 10:26 UTC by TseRigs
Modified: 2021-08-29 17:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Zipped file of screen shot images of Mail Merge Wizard Issue. (318.43 KB, application/x-zip-compressed)
2021-08-29 10:30 UTC, TseRigs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description TseRigs 2021-08-29 10:26:33 UTC
Description:
1. Getting "Select Address Block (Not responding)"

2. My LibreOffice is automatically closing after being modified on the address edit block.

3. After I clicked "YES" on the confirmation dialog for removing registered data from the "Select Address List" dialog box. Immediately It shows a warning dialog box with an "Okay" button. No explanation about the warning. Then Mail Merge Wizard is unable to close. This is happening every time. There isn't an option for closing LibreOffice after this. The only thing I can do now is End Task from Task Manager.

4. Unable to remove data from Address List dialog box.

Steps to Reproduce:
(A)
1. Tools >Mail Merge Wizard >Next >Next >Select Different Address List... 
2. Selected Registered Data from List >Remove >Yes >Ok

(B)
1. Tools >Mail Merge Wizard >Next >Next >More... 
2. Edit... >Dragged address elements >Ok 

Actual Results:
1. After I clicked "YES" on the confirmation dialog for removing registered data from the "Select Address List" dialog box. Immediately It shows a warning dialog box with an "OK" button. No explanation about the warning. Then Mail Merge Wizard is unable to close. This is happening every time. There isn't an option for closing LibreOffice after this. The only thing I can do now is End Task from Task Manager.

2. My LibreOffice is automatically closing after being modified on the address edit block. 

3. Select Address Block (Not responding).

Expected Results:
1. Removing selected Data.
2. Editing address elements.
3. Responding.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 7.2.0.4 (x64) / LibreOffice Community
Build ID: 9a9c6381e3f7a62afc1329bd359cc48accb6435b
CPU threads: 4; OS: Windows 6.2 Service Pack 1 Build 9200; UI render: Skia/Raster; VCL: win
Locale: en-IN (en_IN); UI: en-US
Calc: CL
Comment 1 TseRigs 2021-08-29 10:30:48 UTC
Created attachment 174600 [details]
Zipped file of screen shot images of Mail Merge Wizard Issue.
Comment 2 Roman Kuznetsov 2021-08-29 17:25:25 UTC

*** This bug has been marked as a duplicate of bug 144105 ***