Bug 144909 - After upgrade from LibreOffice to 7.1.6, the program kan only be started in Safe mode.
Summary: After upgrade from LibreOffice to 7.1.6, the program kan only be star...
Status: RESOLVED DUPLICATE of bug 144598
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2021-10-04 09:46 UTC by Vera Noest
Modified: 2021-10-04 10:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Vera Noest 2021-10-04 09:46:20 UTC
When i try to start LibreOffice Writer (or any other of its components), my pointer signals "busy" for some seconds, then goes back to normal again, nothing other happens. LibreOffice does not start. Only way to start it is in Safe mode, and then I can open and create files as normal.
Have tried to go back to latest working userprofile, but that did not make a difference.

Steps to Reproduce:
1.Upgrade from LibreOffice to 7.1.6
2.Start LibreOffice Writer or Calc or any other component

Actual Results:
Nothing happens

Expected Results:
It should have started normally

Reproducible: Always

User Profile Reset: Yes

Additional Info:
LibreOffice can start in Safe mode.

Version: (x64) / LibreOffice Community
Build ID: 0e133318fcee89abacd6a7d077e292f1145735c3
CPU threads: 2; OS: Windows 10.0 Build 19041; UI render: default; VCL: win
Locale: sv-SE (sv_SE); UI: sv-SE
Calc: threaded
Comment 1 Vera Noest 2021-10-04 09:58:42 UTC
After filing the bug report, I downloaded and installed version 7.2.1, and that solved the problem. LibreOffice starts normally.
Comment 2 Mike Kaganski 2021-10-04 10:23:43 UTC

*** This bug has been marked as a duplicate of bug 144598 ***