Bug 145141 - Crash in: SvTreeListEntry::NextSibling()
Summary: Crash in: SvTreeListEntry::NextSibling()
Status: RESOLVED DUPLICATE of bug 144564
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-14 17:30 UTC by Herbert
Modified: 2021-10-14 18:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["SvTreeListEntry::NextSibling()"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Herbert 2021-10-14 17:30:20 UTC
This bug was filed from the crash reporting server and is br-de87693a-c5fb-4740-9479-a66c9fc095ef.
=========================================

Crash when I try to generate a serial letter.
I tried it with different spreadsheets and different templates,
always the same behaviour.

This happens since I have updated to the curren version 7.1.6.2

This makes me very unhappy :(
Comment 1 Xisco Faulí 2021-10-14 18:42:02 UTC
Thanks for reporting this issue.
This is a duplicated of bug 144564. The issue is already fixed in LibreOffice 7.2.2, released today

*** This bug has been marked as a duplicate of bug 144564 ***