Bug 145143 - WRITER: 7.2.x.x and 7.1.x.x cannot start at Windows 7. Installation KB3063858 is nedded.
Summary: WRITER: 7.2.x.x and 7.1.x.x cannot start at Windows 7. Installation KB3063858...
Status: RESOLVED DUPLICATE of bug 144902
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-14 19:11 UTC by wm13
Modified: 2021-10-15 19:44 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
example, normal worked and saved in v-7.0.4 (337.88 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2021-10-15 09:52 UTC, wm13
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wm13 2021-10-14 19:11:07 UTC
Description:
In the lastest versions of win-x64 bit LibreOffice 7.1.x and 7.2.x, .docx files cannot be opened. A complete crash with the restart of the program. The same files are normally opened and edited, saved, etc. in earlier versions, for example 7.0.4.
OS-Win7-x64, clean installation.

Steps to Reproduce:
1.clean installation, all default
2.opening .docx file 
3.

Actual Results:
cannot open docx in 7.2.2
reinstall 7.0.4 and working in it

Expected Results:
open docx in new version


Reproducible: Always


User Profile Reset: No



Additional Info:
no other tests
Comment 1 Roman Kuznetsov 2021-10-14 22:19:17 UTC
1. Please attach some example DOCX here
2. Are you sure you can just start your LibreOffice without opening of any existing document?
Comment 2 wm13 2021-10-15 09:47:26 UTC
Anothe version test
Win7-64 bit, 7.1.6.2
Anothe PC, clean installation, AMD64 - this problem is present.

Сигнатура проблемы:
  Имя события проблемы:	APPCRASH
  Имя приложения:	soffice.bin
  Версия приложения:	7.1.6.2
  Отметка времени приложения:	6135e2a5
  Имя модуля с ошибкой:	skialo.dll
  Версия модуля с ошибкой:	7.1.6.2
  Отметка времени модуля с ошибкой:	61353cf8
  Код исключения:	c000001d
  Смещение исключения:	000000000052b9c0
  Версия ОС:	6.1.7601.2.1.0.256.1
  Код языка:	1049
  Дополнительные сведения 1:	5a41
  Дополнительные сведения 2:	5a41c51d9bd69181daf1841feb241a4e
  Дополнительные сведения 3:	9293
  Дополнительные сведения 4:	9293315362e95195c47ac496cb014c8d
Comment 3 wm13 2021-10-15 09:52:04 UTC
Created attachment 175754 [details]
example, normal worked and saved in v-7.0.4
Comment 4 wm13 2021-10-15 10:54:58 UTC
2. Are you sure you can just start your LibreOffice without opening of any existing document?
I tested this. I cannot start Writer without any document. LibreOffice can start general window. Writer crash. Calc can start without any document new document.
Version 7.1.1.2 crashed without any details with empty string to send report.
Version 7.1.6.2 show windows as copied upper.
Version 7.2.2 crashed as 7.1.1.2 without any details...
Version 7.0.1.x i have not tested.

Version 7.0.6.2 working normally.
Comment 5 wm13 2021-10-15 11:07:09 UTC
> Version 7.0.1.x i have not tested. -wrong
7.1.0.x not tested -correctly.
Comment 6 Roman Kuznetsov 2021-10-15 11:10:53 UTC
Try this please:

https://antilibreoffice.blogspot.com/2021/10/windows-7-libreoffice-71.html
Comment 7 Roman Kuznetsov 2021-10-15 11:12:17 UTC
And please say what videocard do you use as you have the problem with skia.dll. Is it some AMD card?
Comment 8 wm13 2021-10-15 19:20:15 UTC
7.2.2 works. The problem is resolved by installing KB3063858. Thank`s. 
Can it be include KB3063858 in future releases?

Видеокарты ATI Radeon HD3200 (отчёт об ошибке был с неё), AMD Radeon 6650M, AMD Radeon HD6620G ноутбучные. С ними получается не связано, не хватало именно пакета обновлений. Могут ли включить этот пакет в установщик или его всегда надо устанавливать отдельно? В процессе установки устанавливаются и другие пакеты, например kb2999226, из установщика LibreOffice.
Comment 9 Mike Kaganski 2021-10-15 19:44:35 UTC

*** This bug has been marked as a duplicate of bug 144902 ***