Bug 146239 - Deletion of Taskbar shortcuts and removal of previous files from shortcut list
Summary: Deletion of Taskbar shortcuts and removal of previous files from shortcut list
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-15 12:32 UTC by Paul Woods
Modified: 2021-12-15 14:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Woods 2021-12-15 12:32:15 UTC
Description:
After installing any fresh vversion of LibreOffice, the taskbar-pinned shortcuts in Windows have vanished. I use the right-click menu on these shortcuts to open recent files as a matter of course, and even after restoring the shortcuts, these recent files' shortcuts have vanished also. Please don't delete the shortcuts every installation, and don't remove the list of recent files accessible from the taskbar.

Steps to Reproduce:
1. Install LibreOffice update
2.
3.

Actual Results:
After installing any fresh vversion of LibreOffice, the taskbar-pinned shortcuts in Windows have vanished. 

Expected Results:
No change to taskbar shortcuts


Reproducible: Always


User Profile Reset: No



Additional Info:
No other information relevvant.
Comment 1 V Stuart Foote 2021-12-15 14:39:01 UTC

*** This bug has been marked as a duplicate of bug 76131 ***