Bug 146424 - Shortcuts deleted during installation/update process (ask for enhancement)
Summary: Shortcuts deleted during installation/update process (ask for enhancement)
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-26 16:29 UTC by guillaume2016
Modified: 2021-12-26 17:58 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description guillaume2016 2021-12-26 16:29:32 UTC
Description:
All my shortcuts pined to files being used by the suite and located in the taskbar are deleted during updates as well as the taskbar's shotcuts to Writer, Calc, ....
It would be usefull to keep the taskbar's shortcuts and pined files
Thank's to have a look

Actual Results:
Shortcuts deleted

Expected Results:
Shortcuts deleted


Reproducible: Always


User Profile Reset: No



Additional Info:
nothing
Comment 1 Mike Kaganski 2021-12-26 17:58:43 UTC

*** This bug has been marked as a duplicate of bug 76131 ***