Bug 146647 - [UI] Reword for Match in the Find and Replace dialog
Summary: [UI] Reword for Match in the Find and Replace dialog
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2022-01-07 18:50 UTC by LeroyG
Modified: 2022-01-09 13:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LeroyG 2022-01-07 18:50:38 UTC
Starting with the confusion of another LibreOffice user,¹ I think that the second line of the Find and Replace dialog can be reworded:

Actual Results:
[] Match case  [] Formatted display  [] Entire cells  [] All sheets

Expected Results:
Match: [] Case  [] Formatted display  [] Entire cells  [] In all sheets

Since English is not my first language, someone could propose better rewording.

Do not know in which version this appeared, so selected Unspecified.

My actual version: 7.1.8.1.

¹ https://ask.libreoffice.org/t/find-replace-not-working/72438
Comment 1 V Stuart Foote 2022-01-08 14:56:00 UTC
The 'Match case' is a specific search filter-the entire line of check boxes is already labled/identified as applicable for the 'Find:'

Don't believe we gain anything by adjusting the labels, and keep in mind the translation l10n requirement of the UI.

-1