Bug 147065 - (Enhancement) Windows start menu pinned files dissappear after update of LibreOffice
Summary: (Enhancement) Windows start menu pinned files dissappear after update of Libr...
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-01-29 23:57 UTC by Václav Straka
Modified: 2022-01-30 04:22 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Václav Straka 2022-01-29 23:57:32 UTC
Description:
Files pinned on LibreOffice apps in the Windows start menu dissappear after LibreOffice updates

Steps to Reproduce:
1. Pin a LibreOffice app to the Start menu and pin a file to it
2. Update LibreOffice

Actual Results:
The pinned files dissappear.

Expected Results:
The files should not dissappear.


Reproducible: Didn't try


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
I don't have any
Comment 1 Ming Hua 2022-01-30 04:22:49 UTC
Thanks for reporting.  This issue has already been reported in bug 76131, so I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 76131 ***