Bug 147302 - skia render crashes LibreOffice 7.3.0.3 on macOS 11.6.3
Summary: skia render crashes LibreOffice 7.3.0.3 on macOS 11.6.3
Status: RESOLVED DUPLICATE of bug 145843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-09 08:16 UTC by Peter Milbradt
Modified: 2022-02-17 18:58 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Milbradt 2022-02-09 08:16:40 UTC
When skia render is enabled:
- LibreOffice Writer crashes when scrolling.
- If resize the writer window larger, a black area remains during resize out (is not re-rendered).

I deleted all configuration files - didn't help.

I have deactivated skia render and can continue to work in the usual way.
Comment 1 Telesto 2022-02-17 18:58:00 UTC
Likely caused by bug 145843

*** This bug has been marked as a duplicate of bug 145843 ***