Bug 147638 - recurrent app crash
Summary: recurrent app crash
Status: RESOLVED DUPLICATE of bug 145843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-02-24 12:54 UTC by xavdeq
Modified: 2022-02-24 13:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xavdeq 2022-02-24 12:54:22 UTC
Libreoffice 7.3.0.3 on OSX Catalina 10.15.7 crashes very frequently since last upgrade. I do not remember if that is after upgrade of LO or OSX. Any similar experience?

I use both Writer and Calc daily and crashes happen independently of the component and I could not identify any specific action that causes the crash.

Happens when updating a cell, pasting some text, asking to save as PDF etc
Comment 1 Buovjaga 2022-02-24 13:59:59 UTC
Assuming it's bug 145843. You can deactivate Tools - Options - LibreOffice - View - Use Skia for all rendering

*** This bug has been marked as a duplicate of bug 145843 ***