Bug 147946 - Print dialog size is reset when print options are changed
Summary: Print dialog size is reset when print options are changed
Status: RESOLVED DUPLICATE of bug 134640
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
7.3.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-03-12 19:27 UTC by Dirk Haar
Modified: 2022-03-14 09:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Haar 2022-03-12 19:27:37 UTC
Description:
Open the print dialog in Calc or Writer (at least, didn't check other but it should be in every program), maximize it vertically, change settings, see the windows resizing to initial size, no matter which option copies, double-sided...).

In the meantime I changed the standard windows behaviour (unsure which special setting) of my desktop (Cinnamon) which changed to issue above, instead now resizing itself works absolutely unpredictably and the preview display resizes when changing options without further reasons.

Steps to Reproduce:
1. Open Print dialog with any document
2. resize dialog
3. change options

Actual Results:
see the preview resizing and or the dialog being drawn where you wouldn't expect it

Expected Results:
Resizing should behave as normal,
changing options should not resize the surrounding window


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
OpenGL vendor string: Intel
OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2)
OpenGL core profile version string: 4.6 (Core Profile) Mesa 21.2.6
OpenGL core profile shading language version string: 4.60
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.6 (Compatibility Profile) Mesa 21.2.6
OpenGL shading language version string: 4.60
OpenGL context flags: (none)
OpenGL profile mask: compatibility profile
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.2 Mesa 21.2.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
Comment 1 Timur 2022-03-14 09:34:27 UTC
Seems duplicate. Please search before reporting.

*** This bug has been marked as a duplicate of bug 134640 ***