Bug 148898 - Dark theme for Windows
Summary: Dark theme for Windows
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.0.2 rc
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-02 20:08 UTC by Ena Balić
Modified: 2022-05-03 13:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ena Balić 2022-05-02 20:08:59 UTC
Description:
I installed LibreOffice today to try it out on my Windows machine. I was very sad to find out it doesn't have a dark mode. Currently I use Office 365 on my PC, only because my college tuition covers the costs, but after I graduate I need an alternative, and I want it to be LibreOffice. Unfortunately, I cannot work without a dark mode, as it strains my eyes. I am sure you implementing this would help many Windows users switch to using this Office suite, so please consider it.

Steps to Reproduce:
Nothing to add here.

Actual Results:
Nothing to add here.

Expected Results:
Nothing to add here.


Reproducible: Always


User Profile Reset: No



Additional Info:
Nothing to add here.
Comment 1 V Stuart Foote 2022-05-03 13:36:24 UTC
Already implemented as an experimental feature for nightly builds against the 7.4 release [1]:

1.) Tools -> Options -> Advanced 'Enable Experimental Features'

2.) Tools -> Options -> View

   -- set a "Dark" icon theme, e.g. 'Colibre (Dark)', or 'Colibre (SVG + Dark)'

3.) Tools -> Options -> Application Colors

   -- set the ColorScheme to "LibreOffice Dark" 

Already functional, but the multi-step configuration may be streamlined for its final release.

Please take it out for a test drive...

=-ref-=
[1] https://wiki.documentfoundation.org/Installing_in_parallel/Windows
[2] https://dev-builds.libreoffice.org/daily/master/Win-x86_64@tb77-TDF/

*** This bug has been marked as a duplicate of bug 118320 ***