Bug 149399 - Start center font for LO modules went slim in 7.4+
Summary: Start center font for LO modules went slim in 7.4+
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 149552 (view as bug list)
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2022-05-31 11:05 UTC by Timur
Modified: 2022-06-14 06:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot before and 7.4+ in Windows (61.10 KB, image/webp)
2022-05-31 11:05 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2022-05-31 11:05:08 UTC
Created attachment 180496 [details]
Screenshot before and 7.4+ in Windows

Start center font went slim recently in 7.4+

Version: 7.4.0.0.alpha1+ (x64) / LibreOffice Community
Build ID: 212cb61fb6adc05395b9f9afe0dacbd6594ae06b
OS: Windows 6.1 Service Pack 1 Build 7601; UI render: Skia/Raster; VCL: win
Locale: bs-BA (bs_BA); UI: en-US
Calc: CL
Comment 1 V Stuart Foote 2022-05-31 12:24:20 UTC
I think this is intentional for work on bug 119447 with Heiko's https://gerrit.libreoffice.org/c/core/+/134867

to limit vertical space used by SC sidebar, scaling via a "font multiplier" was reduced, so the text will be a smaller point size when rendered.

@Heiko?
Comment 2 Heiko Tietze 2022-05-31 13:12:47 UTC
Yes, by design. Font is still at 120% (was 140).
Comment 3 Timur 2022-05-31 14:02:22 UTC
Hardly visible, can it be at least bold?
Comment 4 Heiko Tietze 2022-05-31 14:05:05 UTC
(In reply to Timur from comment #3)
> Hardly visible...

Lol

Can look into the bold idea.
Comment 5 Timur 2022-06-13 13:47:23 UTC
*** Bug 149552 has been marked as a duplicate of this bug. ***
Comment 6 Telesto 2022-06-13 20:06:56 UTC
It's pretty small (In reply to Timur from comment #3)
> Hardly visible

It's to small for me taste.. it not possible to detect the maximum screen size and adapt the start center accordantly 

And how common is 768 resolution these day's. Are those panels still being produced? The bug itself is already 4 years old..
Comment 7 Heiko Tietze 2022-06-14 06:34:12 UTC
(In reply to Telesto from comment #6)
> It's to small for me taste.. 

Font was scaled to 140% and is now at 120%. I wonder if your taste is truly affected or if you are just allergic to changes. 

Disclaimer: please take this positively, same happens to me all the time. If you have arguments I could try to find a solution.
Comment 8 Timur 2022-06-14 06:47:31 UTC
(In reply to Heiko Tietze from comment #4)
> (In reply to Timur from comment #3)
> > Hardly visible...
> Can look into the bold idea.

At least for Writer, Calc.... not for Document, Spreadsheet.
I don't know what more to say than hardly visible and unpleasantly tiny. 
I'd rather see an option here. That's philosophy I guess "why option for all".. because it's better to have an option for those with small screen than to have a single solution that's probably inconvenient for a majority of users.