Bug 150256 - unexpected theme behavior - bad colors in top left square
Summary: unexpected theme behavior - bad colors in top left square
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.5.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-04 09:34 UTC by Sergey Zhumatiy
Modified: 2022-08-04 13:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (168.07 KB, image/png)
2022-08-04 09:34 UTC, Sergey Zhumatiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Zhumatiy 2022-08-04 09:34:39 UTC
Created attachment 181581 [details]
Screenshot

In all Libreoffice windows (Writer, Impress, ...) strange colors are displayed if I use a themed view. The strange rectangle in the top left angle is displayed. It is not shown, when I resize window lower than some size (approx 3500x2000 pixels).

I use debian package (Ubuntu 22.04).

Here is the screenshot with 'dark' theme applied. This behavior does not depend on OpenCL is on or off.
Comment 1 V Stuart Foote 2022-08-04 13:48:17 UTC
Thanks for filing, but known issue with theming predating HiDPI support.

*** This bug has been marked as a duplicate of bug 131023 ***