Bug 150919 - Always minimized
Summary: Always minimized
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-12 18:14 UTC by John Mildfelt
Modified: 2022-09-12 21:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Mildfelt 2022-09-12 18:14:44 UTC
Description:
When I open the main application it is always in the minimized state. How do you make it open in the maximized state. 

Steps to Reproduce:
1.Click on the office icon
2.
3.

Actual Results:
Always minimized and never maximized

Expected Results:
It should always open with the last setting of being maximized


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Stéphane Guillou (stragu) 2022-09-12 18:24:27 UTC
When you say "minimised", do you mean to the task bar or simply "window is visible but not maximised" ?

Can you please also include the version information in Help > About LibreOffice ?

Sounds similar to bug 41777
Comment 2 Timur 2022-09-12 19:10:42 UTC
Or sooner bug 150236.
Comment 3 V Stuart Foote 2022-09-12 21:27:21 UTC
Install the 7.4.1 release, rc2 (7.4.1.2) out this week or install rc1 (7.4.1.1) issue fixed there.

*** This bug has been marked as a duplicate of bug 150236 ***