Bug 151026 - Cannot restore the window location and size while open a exist document which opened earlier
Summary: Cannot restore the window location and size while open a exist document which...
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-17 13:21 UTC by wibrst
Modified: 2022-09-18 13:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wibrst 2022-09-17 13:21:37 UTC
Description:
Cannot restore the window location and size while open a exist document which opened earlier.
It always been opened at the center of screen,and a fixed size.
I cannot find any option to fix this.

Steps to Reproduce:
1.close a document,notice the location and size of the document window.
2.reopen it,notice again and compare.
3.

Actual Results:
I want hand adjust to restore it's location and size.

Expected Results:
auto restore 


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.0.3 (x64) / LibreOffice Community
Build ID: f85e47c08ddd19c015c0114a68350214f7066f5a
CPU threads: 8; OS: Windows 10.0 Build 22000; UI render: Skia/Vulkan; VCL: win
Locale: zh-CN (zh_CN); UI: zh-CN
Calc: CL
Comment 1 V Stuart Foote 2022-09-17 14:01:09 UTC
corrected, please install the 7.4.1.2 release.

*** This bug has been marked as a duplicate of bug 150236 ***
Comment 2 wibrst 2022-09-18 13:32:59 UTC
It works.thank you!