Bug 151454 - Crash if I select the "Format / Page" menu selection when editing report.
Summary: Crash if I select the "Format / Page" menu selection when editing report.
Status: RESOLVED DUPLICATE of bug 151260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-10 14:53 UTC by Russ Schwartz
Modified: 2022-10-10 15:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Russ Schwartz 2022-10-10 14:53:21 UTC
Description:
Running LO in Win11. Does not matter if report created wizard or designer. Does not matter if new (unsaved) report or previously-created report. When report is open in Edit mode, selecting "Format / Page" causes LO to crash.

Steps to Reproduce:
1. Create a new report or open an existing one.
2. Select "Format / Page"
3.

Actual Results:
LO goes into recovery mode (submit error report, recover database).

Expected Results:
Should have displayed a dialog box to set report page format properties.


Reproducible: Always


User Profile Reset: No



Additional Info:
Ran in safe mode and problem persists. Did not want to mess with UserProfile or to install OpenGL viewer extension. 7.4.1.2 (x64) LibreOffice Community
Comment 1 Xisco Faulí 2022-10-10 15:41:44 UTC
Thanks for reporting this issue.
This is a duplicate of bug 151260 which is fixed in LibreOffice 7.4.2

*** This bug has been marked as a duplicate of bug 151260 ***