Bug 151775 - Ability to filter comments in Writer
Summary: Ability to filter comments in Writer
Status: RESOLVED DUPLICATE of bug 106696
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-26 23:47 UTC by lomacar
Modified: 2022-10-27 12:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lomacar 2022-10-26 23:47:37 UTC
Description:
I am surprised that Writer doesn't have a way to filter comments by person. Filtering by date would also be handy. MS Word and Acrobat Reader have the ability to filter by comments. 

Steps to Reproduce:
N/A

Actual Results:
N/A

Expected Results:
N/A


Reproducible: Always


User Profile Reset: No

Additional Info:
N/A
Comment 1 m.a.riosv 2022-10-27 12:31:14 UTC

*** This bug has been marked as a duplicate of bug 106696 ***