Download it now!
Bug 31348 - Install proc show Oracle thanks webpage at the end
Summary: Install proc show Oracle thanks webpage at the end
Status: RESOLVED DUPLICATE of bug 31023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-03 01:48 UTC by libreoffice
Modified: 2010-12-03 06:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description libreoffice 2010-11-03 01:48:44 UTC
Hi,

Once installed libreoffice, software makes pop a webpage on this target
http://update.services.openoffice.org/ooo/index_fr.html?cid=920900

LibreOffice 3.3.0
Windows Seven
C:\Users\Clement>java -version
java version "1.6.0_16"
Java(TM) SE Runtime Environment (build 1.6.0_16-b01)
Java HotSpot(TM) 64-Bit Server VM (build 14.2-b01, mixed mode)

bye
Comment 1 Thorsten Behrens (CIB) 2010-12-03 06:06:53 UTC

*** This bug has been marked as a duplicate of bug 31023 ***