Download it now!
Bug 31408 - A order of right and left format of the footer breaks.
Summary: A order of right and left format of the footer breaks.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL: http://www.openoffice.org/issues/show...
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Header-Footer
  Show dependency treegraph
 
Reported: 2010-11-05 02:24 UTC by aizuwakamatsu
Modified: 2018-10-07 00:38 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample document. (8.63 KB, application/vnd.oasis.opendocument.text)
2010-11-05 02:24 UTC, aizuwakamatsu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aizuwakamatsu 2010-11-05 02:24:14 UTC
Created attachment 40062 [details]
Sample document.

1.Open new document.
2.Format > page > footer
3.Check "Footer on".
4.Remove Check "Same content left/right".
5.Insert page number to Footer.
6.Format > paragraph > Text Flow > Breaks.
7.Check "Insert".
8.Check "With Page Style".
9.Set "Page number" to 2.
10.Set Back Ground Color of Footer to red.
11.Make some new pages (Ctrl + Enter).
12.Footer color is Red White Red White ....
13.Save and Close document.
14.Open saved document.
15.Footer color is Red Red White Red White ....
Comment 1 Petr Mladek 2010-11-12 12:11:02 UTC
I am able to reproduce it.

The fast way is to open the sample document, press "Ctrl + Enter" on the first page. It will create another 2nd page. The footer color will be Red White Red White. Save and reopen the document and the footer color will be  Red Red White Red White.

Cedric, please look at it when time permits.
Comment 2 Roman Eisele 2012-05-03 04:15:58 UTC
This is a Writer issue, right? (Talking about pages, etc.; assigned to Cédric) Therefore changed 'Component' and added to new container bug.
Comment 3 bfoman (inactive) 2013-07-24 12:10:48 UTC
This bug has not been touched by its Assignee for a long time. To make it clearer which bugs should be fixed by someone else please take following action:
- If you are the Assignee, and you are actively working on the bug, please give it an update. 
- If you are the Assignee, and you do not plan to work on it in the near future,
please reassign it to the default assignee.
Comment 4 QA Administrators 2014-10-23 17:32:26 UTC Comment hidden (obsolete)
Comment 5 Matthew Francis 2015-04-06 13:03:38 UTC
Following the simplified instructions in comment 1, the issue occurs in both LO 3.3.0 and current 5.0 master (5cfee95f4e611911a862788370402e861531e9c1).

-> Version: Inherited from OOo
Comment 6 tommy27 2016-04-16 07:23:13 UTC Comment hidden (obsolete)
Comment 7 Dieter 2017-04-20 08:38:34 UTC
Following the instructions in the original bug report, the issue occurs still in LO 5.3.2.2
Comment 8 QA Administrators 2018-05-31 02:52:10 UTC Comment hidden (obsolete)
Comment 9 Christian Pietzsch 2018-10-07 00:38:46 UTC
I tested the bug in:
Version: 6.1.0.3
Build ID: 6.1.0-2
CPU threads: 12; OS: Linux 4.18; UI render: default; VCL: gtk2; 
Locale: de-DE (en_US.UTF-8); Calc: group threaded

I could not reproduce the bug anymore. Neither with the steps described in the original post nor by altering the sample file.