Download it now!
Bug 31703 - [UI]: Closing gives memory reference error
Summary: [UI]: Closing gives memory reference error
Status: RESOLVED DUPLICATE of bug 31494
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: high blocker
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
: 31706 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-11-18 01:25 UTC by Fred New
Modified: 2010-11-18 03:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
MEssage in German Language (16.55 KB, image/png)
2010-11-18 01:42 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fred New 2010-11-18 01:25:56 UTC
I just installed (LibO 3.3.0) beta 3 and edited one of my OOcalc files.  I after saving my file and closing calc, I got the following message window:

DDE Server Window: soffice.bin - Application Error

The instruction at "0x7c910a19" referenced memory at "0xffffffff".  The memory could not be "read".  Click on OK to terminate the program
Comment 1 Fred New 2010-11-18 01:32:32 UTC
It appears that this happens every time, independent of which document I open - I opened the same file without changing or saving it and I got this error.  I opened a different OOcalc document, changed it, saved it and I got this error.
Comment 2 Rainer Bielefeld Retired 2010-11-18 01:41:16 UTC
[Reproducible] with "LibreOffice 3.3.0Beta3 - WIN XP DE [OOO330m9 (build 3.2.99.2)]", not only CALC affected
Comment 3 Rainer Bielefeld Retired 2010-11-18 01:42:16 UTC
Created attachment 40359 [details]
MEssage in German Language
Comment 4 Rainer Bielefeld Retired 2010-11-18 01:52:17 UTC
Reassigned
Comment 5 Volker Merschmann 2010-11-18 03:34:11 UTC
*** Bug 31706 has been marked as a duplicate of this bug. ***
Comment 6 Don't use this account, use tml@iki.fi 2010-11-18 03:47:47 UTC

*** This bug has been marked as a duplicate of bug 31494 ***