Download it now!
Bug 31735 - Error on closing beta 3
Summary: Error on closing beta 3
Status: RESOLVED DUPLICATE of bug 31494
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 09:55 UTC by anon
Modified: 2010-11-18 09:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anon 2010-11-18 09:55:19 UTC
When closing beta 3 Libre Office closes OK but Windows error message comes up:
DDE Server Window soffice.bin - Application Error
The instruction at"0x7c910a19" referenced memory at "0xffffffff" could not be "read"
Click OK to terminate the program

System: XP
This has occurred on two PCs (not identical).  Beta 3 was installed over beta 3.  Repair installation option did not make any difference.
Comment 1 Don't use this account, use tml@iki.fi 2010-11-18 09:59:28 UTC

*** This bug has been marked as a duplicate of bug 31494 ***