Download it now!
Bug 31738 - Copy - Paste sheet destroys text formatting
Summary: Copy - Paste sheet destroys text formatting
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 11:16 UTC by Rainer Bielefeld Retired
Modified: 2013-06-17 08:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
test kit with sample document and result (80.11 KB, application/x-compressed)
2010-11-18 11:16 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2010-11-18 11:16:12 UTC
Created attachment 40398 [details]
test kit with sample document and result

I checked with "LibreOffice 3.3.0Beta3 - WIN XP DE [OOO330m9 (build 3.2.99.2)]"

Steps to reproduce:
1. open sample0.odg from test kit
2. click sheet 1 in page pane
3. context menu -> copy
4. context menu -> paste / behind
   expected: contents should look exactly as on source sheet
   actual: texts destroyed, additional lines as you see in  sample0.pdf

Problem will be healed after save - close - reopen (see sample1.odg)
Comment 1 Rainer Bielefeld Retired 2010-11-18 11:17:54 UTC
Report considering
<http://wiki.documentfoundation.org/BugReport_Details>
Comment 2 Rainer Bielefeld Retired 2010-11-18 21:27:43 UTC
Modified component because now available.
Comment 3 ign_christian 2013-06-17 08:57:36 UTC
WFM on LO 4.0.4.2 (Win7 32bit)