Download it now!
Bug 31752 - Error on closing
Summary: Error on closing
Status: CLOSED DUPLICATE of bug 31494
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-18 23:57 UTC by GAJ
Modified: 2010-11-21 00:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description GAJ 2010-11-18 23:57:51 UTC
When closing a Writer document, an error window pops up, saying:

The instruction at "0x7c910a19" referenced memory at "0xffffffff". The meory could not be "read".
Click on OK to terminate the program
Comment 1 Ale 2010-11-19 01:35:56 UTC
(In reply to comment #0)
> When closing a Writer document, an error window pops up, saying:
> 
> The instruction at "0x7c910a19" referenced memory at "0xffffffff". The meory
> could not be "read".
> Click on OK to terminate the program

Same here with CALC, LibreOffice 3.3 beta3 on WIN XP SP3 HE ITA.
Comment 2 Don't use this account, use tml@iki.fi 2010-11-19 03:29:05 UTC

*** This bug has been marked as a duplicate of bug 31494 ***
Comment 3 Rainer Bielefeld Retired 2010-11-21 00:02:26 UTC
.