Download it now!
Bug 31816 - Macro recorder not available
Summary: Macro recorder not available
Status: CLOSED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 34791 56838 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-11-21 08:07 UTC by Rainer Bielefeld Retired
Modified: 2012-11-08 18:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Record Macro greyed out (44.66 KB, image/png)
2010-11-21 08:07 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2010-11-21 08:07:53 UTC
Created attachment 40452 [details]
Record Macro greyed out

I checked in CALC and WRITER for "LibreOffice 3.3.0Beta3 - WIN XP DE [OOO330m9 (build 3.2.99.3)]": Menu 'Tools -> Macros -> Record Macro' ist not available, but greyed out. Same with English UI
Comment 1 Don't use this account, use tml@iki.fi 2010-11-25 05:12:18 UTC
Kohei?
Comment 2 Noel Power 2010-11-25 05:43:34 UTC
This is intentional, the macro recording functionality has very dubious usefulness at the best of times. If I had my way I would completely remove it. However in an effort to please all we disable it by default but allow it to be easily re-enable. should you wish to enable this broken functionality you can by simply selection the 

'enable experimental (unstable) features'

checkbox from Tool>Options>General

I am closing this bug as invalid
Comment 3 Rainer Bielefeld Retired 2010-11-26 00:01:15 UTC
I can live with that solution. I agree, sometimes results of macro recording are curious, bot often it's a worthy feature  for me. It would be nice to have some HELP to find out what those unstable features are.

I filed Bug 31928 and Bug 31929 as "spin offs" from this one.
Comment 4 Rainer Bielefeld Retired 2011-02-27 04:04:00 UTC
*** Bug 34791 has been marked as a duplicate of this bug. ***
Comment 5 stfhell 2012-11-08 17:42:26 UTC
*** Bug 56838 has been marked as a duplicate of this bug. ***