Download it now!
Bug 31822 - Closing Licence.odt crashes LibreOffice
Summary: Closing Licence.odt crashes LibreOffice
Status: CLOSED DUPLICATE of bug 30920
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86-64 (AMD64) All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-21 10:48 UTC by Thomas Hackert
Modified: 2010-11-22 09:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Hackert 2010-11-21 10:48:08 UTC
Hello @ll,
someone from the Germanophone community reported the following:
If you have started LO (and only, if you have the StartCenter open), go to "Help – Licence information" (roughly translated from the Germanophone version of LO) and click on the "x" to close the window, LibreOffice crashes immediately without any further warning ... :(

My system: Debian SID/Experimental AMD64, LO 3.3.0 beta3 (build OOO330m12, build: 2, libreoffice-build 3.2.99.3) with sun-java6-jdk 6.22-1 under KDE 4.4.5, but others has confirmed this with Win, Mandriva, (K)Ubuntu ... :(

I hope, I have chosen the right component and all. If there is some mistake, feel free to change it ... ;)
HTH and thanks in advance
Thomas.
Comment 1 Thorsten Behrens (CIB) 2010-11-21 15:12:22 UTC
Thomas, someone mentions this may actually be bug 30920 - can you confirm it's really crashing?
Comment 2 Thomas Hackert 2010-11-21 20:10:51 UTC
Hello Thorsten, *,
I have added my comment there. After I have started LO from Konsole today, there were no error message or the like to see, if it crashes. But I have neither the time now nor the knowledge to use a debugger to test it any further, sorry ... :(
How should we handle this issue now? Close it as duplicate? Or do you have a short instruction to use a debugger?
Thanks for your quick answer
Thomas.
Comment 3 Rainer Bielefeld Retired 2010-11-21 21:46:37 UTC
@thackert:
How do you see that LibO crashes (and not simply closes)?
If it simply closes, this one is a DUP of Bug 30920
Comment 4 Thomas Hackert 2010-11-22 09:28:21 UTC
Hello Rainer, *,
have you read my comment from 2010-11-22 05:10:51 CET? I am not sure, if it really crashes. But I have not used gdb or any other debugger before, so I do not know to debug this issue ... :(
Have a nice evening
Thomas.
Comment 5 Rainer Bielefeld Retired 2010-11-22 09:55:06 UTC
Closing as result of discussion

*** This bug has been marked as a duplicate of bug 30920 ***
Comment 6 Rainer Bielefeld Retired 2010-11-22 09:56:33 UTC
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.