Download it now!
Bug 31848 - Memory error report on closing Calc and Writer
Summary: Memory error report on closing Calc and Writer
Status: CLOSED DUPLICATE of bug 31494
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-22 18:05 UTC by appropriatemisbehavior
Modified: 2010-11-22 22:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description appropriatemisbehavior 2010-11-22 18:05:06 UTC
Hi,

Installed Beta 3 today and get the following error message when closing both calc and writer.

The instruction at '0x7c910a19' referenced memory at '0xffffffff'. The memory could not be 'read'.

Click on OK to terminate the program.

I recently scanned my memory with Memtest86 .04, so I don't think it is hardware.

Please let me know if you need anything else.

Kevin
Comment 1 Rainer Bielefeld Retired 2010-11-22 22:29:03 UTC
Known problem!

@Kevin:
Thank you for your attention! May I ask you to read instructions on 
<http://wiki.documentfoundation.org/BugReport>?

*** This bug has been marked as a duplicate of bug 31494 ***
Comment 2 Rainer Bielefeld Retired 2010-11-22 22:29:43 UTC
.