Download it now!
Bug 32108 - [3.3.0 RC1] HELP not yet available.
Summary: [3.3.0 RC1] HELP not yet available.
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-05 02:52 UTC by Rainer Bielefeld Retired
Modified: 2010-12-05 22:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2010-12-05 02:52:53 UTC
RC1 is available on the first mirrors (I know, only "inofficial"), but Help seems to be not available.

I pressed "F1" in a WRITER cocument of my "LibreOffice 3.3.0 RC1 - WIN XP DE [OOO330m17 (build 3.3.0.1)]" and got message "Error 404" for link
<http://help.libreoffice.org/swriter/start?Language=en&System=WIN>

I sent an email to webmaster kendy@suse.cz
Comment 1 Rainer Bielefeld Retired 2010-12-05 22:44:18 UTC
We are announcing a RC without existing Help? That seems to be a ticklish issue.
But because it seems to be intended, not a bug.