Download it now!
Bug 32269 - when closing LibreOffice Credits file LibO exits
Summary: when closing LibreOffice Credits file LibO exits
Status: RESOLVED DUPLICATE of bug 30920
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 RC1
Hardware: All All
: medium minor
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-09 09:29 UTC by fredbyarve
Modified: 2010-12-10 01:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fredbyarve 2010-12-09 09:29:17 UTC
Hello,

When there is no document opened , if you look at the LibreOffice Credits via Help / LibreOffice Credits... the file CREDITS.odt opens (read only). Then when one closes this file, it exits LibO alltogether.

This does not appens when another document is opened while one closes the CREDITS.odt file.

It looks like this behaviour is the same as for any other first (and unique) document creation.

The action when closing this specific credit-file should be a close, not an exit of LibO, no ?
Comment 1 Yifan Jiang 2010-12-09 23:14:36 UTC
Reproduced on 3.3 rc1 / sled 11 sp1. Looks like an all platform issue.
Comment 2 Cédric Bosdonnat 2010-12-10 01:15:31 UTC
Thorsten, could you have a look at it?
Comment 3 Thorsten Behrens (CIB) 2010-12-10 01:39:06 UTC
Same problem as for license document.

*** This bug has been marked as a duplicate of bug 30920 ***