Bug 32438 - Special fonts rendered incorrect during presentation
Summary: Special fonts rendered incorrect during presentation
Status: RESOLVED DUPLICATE of bug 31243
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.0 RC1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-16 05:25 UTC by Cor Nouws
Modified: 2010-12-16 12:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
presentation with probs (82.88 KB, application/vnd.oasis.opendocument.presentation)
2010-12-16 05:27 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2010-12-16 05:25:48 UTC
I'll attach a presentation
  Slide 1, 3rd line, 
  and slide 3, title
show correct while editing, but crippled while presenting.

I created copies of slide 1 and 3, being 2 and 4, where I removed the word "één" and the three combined dottes "..."
Those slides show correct.
(they also do in OOo 321/330rc8)
Comment 1 Cor Nouws 2010-12-16 05:27:50 UTC
Created attachment 41167 [details]
presentation with probs
Comment 2 Cor Nouws 2010-12-16 05:28:20 UTC
Bug is in RC1
Comment 3 Thorsten Behrens (CIB) 2010-12-16 12:16:51 UTC

*** This bug has been marked as a duplicate of bug 31243 ***