Bug Hunting Session
Bug 32726 - [Writer] Index entries in footnotes not working. Bug or bad design #1
Summary: [Writer] Index entries in footnotes not working. Bug or bad design #1
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-29 08:21 UTC by marcus
Modified: 2013-07-18 17:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marcus 2010-12-29 08:21:33 UTC
Originally reported here:
http://qa.openoffice.org/issues/show_bug.cgi?id=32392
See original bug report for description.

Marcus
Comment 1 Yifan Jiang 2010-12-30 00:55:47 UTC
It could be an enhancement feature and has been there for a long time.

Hi Cedric,

How do you see this? IMHO, the feature is promising to improve much usability of alphabetic index, since a footnote can usually carry critical content of a paper/book.
Comment 2 Björn Michaelsen 2011-12-23 11:35:39 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Cédric Bosdonnat 2012-01-06 00:52:49 UTC
In 3.5:
  * Inserting an index item in footnotes is working correctly
  * The concordance file isn't matching text in footnotes.

So part of the issue is still present.