Download it now!
Bug 33074 - 3.3.0 RC3 Writer crashes when clicking Safe button.
Summary: 3.3.0 RC3 Writer crashes when clicking Safe button.
Status: RESOLVED DUPLICATE of bug 32797
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-13 12:36 UTC by Nino
Modified: 2011-01-18 06:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nino 2011-01-13 12:36:54 UTC
Setup: LiboRC2 (rpm) no desktop-integration, German langpack
System: openSUSE 11.1, KDE 3.5.10 "release 21.13.1", Kernel 2.6.27.56-0.1-pae
Laptop: 1,73 Intel Pentium M, 1 GB RAM

Steps:
1) Open Startcenter from command line
2) Create new text document by pressing the ODT button in the Start Center
3) Write a few words (Safe button turns active)
4) Mouse click Safe button
5) LibO freezes, Document is not saved, killing process necessary
Comment 1 Nino 2011-01-13 12:42:41 UTC
Sorry: I used LibO RC3, not RC2  --nino
Comment 2 Nino 2011-01-13 13:18:22 UTC
2nd sorry: typo: s/Safe/Save/ --nino
Comment 3 Luboš Luňák 2011-01-18 06:08:57 UTC

*** This bug has been marked as a duplicate of bug 32797 ***